Your system does not appear to have Java installed.

To proceed please install Java or download and run the SimpleHelp customer client.

SimpleHelp Client

Windows         Mac OS X

Windows: all versions
Mac OS X: 10.5 or 10.6
OR Java Runtime

Install Java Now

Requires administrative privileges
If you are using the downloaded client, please enter the following connect code: